Recommandations techniques
Recommandations techniques

Veuillez suivre les recommandations techniques suivantes lorsque vous utilisez le portail du Printemps de l’Europe 2009.


a) Si vous utilisez Windows 98, ME, 2000 ou XP, Vista nous vous conseillons d’utiliser :
1. Internet Explorer 7 ou version ultérieure
2. Netscape 7.2 ou version ultérieure
3. Firefox 3.0 ou version ultérieure
4. Opera 7 ou version ultérieure


b) Si vous utilisez Macintosh OS X (PowerPC et Intel), nous vous conseillons d’utiliser :
1. Firefox version 3.0 ou version ultérieure
2. Opera 9 ou version ultérieure

Le portail du Printemps de l’Europe 2009 peut ne pas être entièrement compatible avec d’autres navigateurs sur d’autres systèmes d’exploitation.


Vous devez posséder Flash player 9 pour pouvoir utiliser l’outil d’enregistrement audio disponible sur le portail.